Hello, The Pittsburgh Rescuenet migration/upgrade is complete. You should see the Icons in RDWEB appear soon. The new Central Share is now located at \\qmc-pit-app22\Rescuenet. To update your S or R drive please restart your computer. Make sure you are connecting to the FortiClient VPN during the Windows logon process to receive the updates. As always, if you have any issues, please open a ticket with ANS or send an email to tickets@ans-pa.com.
Thank you,
Posted Sep 19, 2025 - 16:03 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2025 - 18:00 EDT
Scheduled
We will be upgrading Pittsburgh RescueNet starting Thursday at 6pm eastern.
During this time, Pittsburgh RescueNet will not be available. This will not impact any other billing systems.
We expect the migration to be completed by the end of the day Friday.
Posted Sep 17, 2025 - 09:16 EDT
This scheduled maintenance affected: Billing Systems (Pittsburgh RescueNet).