No further reports on this issue. Marking resolved.
Posted Jun 20, 2025 - 17:12 EDT
Monitoring
This issue has been resolved in production. Users can log back in and resume normal operation. We will continue to monitor.
Posted Jun 19, 2025 - 16:41 EDT
Update
Final fix has been confirmed. Hot fix is proceeding at 4:30ET. Claim application will be taken off line for short period to deploy fix.
Posted Jun 19, 2025 - 16:19 EDT
Update
Tentative hot fix release is now 4:30PM ET.
Posted Jun 19, 2025 - 14:49 EDT
Update
Code fix has been confirmed. Testing will on-going in Stage & QA Environments. Tentative plan is to push to production at 3PM ET which will require all users out of the application for a short period. We will confirm/update as we get closer to that time.
Posted Jun 19, 2025 - 12:17 EDT
Update
We are continuing to work on a fix.
Posted Jun 19, 2025 - 11:36 EDT
Update
We've identified the issue and working on a fix. We will communicate when the fix is ready as the system will need to be taken down for a brief period. Please contact your respective leadership for more information on the scenarios experiencing the issue.
Posted Jun 19, 2025 - 10:15 EDT
Identified
The issue has been identified and the team is working to resolve.
Posted Jun 19, 2025 - 09:26 EDT
Investigating
Users are experiencing "There was an issue performing this operation. Please try again." when attempting to Save/Validate claims. Our team is investigating.
Posted Jun 19, 2025 - 09:21 EDT
This incident affected: Billing Systems (QVERT Claims).