Update: System operations are currently stable, and we are actively monitoring performance to ensure optimal functionality.
Posted Aug 11, 2025 - 09:04 EDT
Update
August 8, 2025, 8:00 a.m. CT
Update: The systems are operational but continue to experience intermittent performance issues. The root cause has not yet been identified, and the issue remains under investigation.
Our internal teams are actively working to determine the root cause and restore system functionality to full and consistent capacity.
We sincerely apologize for any inconvenience this may be causing and assure you that we will provide updates as soon as more information becomes available.
Posted Aug 08, 2025 - 10:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 19:32 EDT
Update
Update: The systems are operational but continue to experience intermittent performance issues. The root cause has not yet been identified, and the issue remains under investigation.
Our internal teams are actively working to determine the root cause and restore system functionality to full and consistent capacity.
Posted Aug 07, 2025 - 19:31 EDT
Identified
This appears to be intermittent. We will advise once Optum has notified the issue is resolved.
Posted Aug 07, 2025 - 16:55 EDT
Investigating
From Optum/Exchange: We are currently experiencing intermittent performance issues with Optum systems. As a result, all clearinghouse transaction processing—including claims, remittance advice, eligibility, enrollments, and claim status—are temporarily unavailable. Additionally, ConnectCenter and Enrollment Central are offline at this time.
Outage Details:
Date: Aug. 7, 2025
Start Time: 10:30 a.m. CT
End Time: 12:20 p.m. CT
Start Time: 2:00 p.m. CT
End Time: TBD
Our technical teams are actively working to resolve the issue, and we will provide updates as more information becomes available.
Posted Aug 07, 2025 - 16:53 EDT
This incident affected: Billing Systems (QVERT Claims).