Intelligent Eligibility Degregaded Performance

Incident Report for Quick Med Claims

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 14:11 EDT

Investigating

Optum completed scheduled maintenance overnight. Following the maintenance, we are experiencing degraded performance with Intelligent Eligibility (IE). Real-Time Eligibility (RTE) is returning a Valid status; however, Intelligent Eligibility is incorrectly displaying the same coverage as Invalid.

Optum has been contacted and asked to investigate the issue. Updates will be provided as additional information becomes available.
Posted Aug 14, 2026 - 09:16 EDT
This incident affected: Billing Systems (QVERT Claims).